featured images show up at top of posts ???

  • Author
    Posts
  • #46536
    bclevlen
    Member

    Is there way to keep the “featured” imagine from showing up at the top of all of my posts…. ??? Looks so tacky. I have them in the slider and on featured posts — but when you click on the link the giant photo is at the top – there’s no way to edit it, or wrap text around it to make it look less out of place. It doesn’t even show up when you edit the post….. any ideas? I hate to return this because I like it… but, it’s a deal breaker if this is the only way it displays. :(

    The blog I need help with is: (visible only to logged in users)

    #46829
    thesevenfive
    Member

    Sorry, but there’s no option to remove featured images from the top of posts at this time.

    #46831
    bclevlen
    Member
    Original poster

    It’s fine – once I added some widgets – it doesn’t look as bad.

    Another question now – how do I turn the mobile view off? I see the site on my phone and I would much rather have viewers see the same home page that people see when they view on a pc. I turned “off” the mobile version and it still shows up on my phone……….. ?

    #46897
    thesevenfive
    Member

    Turning off the mobile optimizations is not an option at this time.

  • The topic ‘featured images show up at top of posts ???’ is closed to new replies.