Browser Compatibility – IE

  • Author
    Posts
  • #56499
    scmevents
    Member

    What versions of IE does this theme support?

    The blog I need help with is: (visible only to logged in users)

    #56675
    scottrrollo
    Theme Author

    Hello!

    Basis is compatible with Internet Explorer 9 and above.

  • The topic ‘Browser Compatibility – IE’ is closed to new replies.