Blog not displaying properly in IE

  • Author
    Posts
  • #38636

    I just tested my blog in Internet Explorer 9 and am getting an error from IE that states: “A problem displaying jeremypodolski.com caused Internet Explorer to refresh the webpage using Compatibility View.” The blog looks terrible in this view and a new theme like Scrollider shouldn’t have trouble displaying in IE. The URL is jeremypodolski.com. I do not have custom CSS. What do you think the problem is? The site displays perfectly in Chrome and Firefox.

    The blog I need help with is jeremypodolski.com.

    #38903

    Hi there,

    Thank you for your question. I’d like to help.

    What issues are you seeing specifically?

    Here’s a screenshot from IE9 on Windows 7:

    http://cld.wthms.co/RvMb

    Kind Regards,
    Scott

    #38913

    Your screen shot looks correct. When I try to view it in IE, it only reverts to “compatibility mode” and looks like this:

    http://awesomescreenshot.com/0a51ttwlaa

    I deleted history and cleared browser cache, but it’s still the same.

    #38937

    Do you have another computer with IE9 you can test this on?

    Curious as I can’t seem to replicate and wondering if it’s specific to your IE9.

    Appreciate your help here as well. Thanks!

    #38939

    I do have another computer, but it has IE-10, and it displays properly on that version.

    Do you think there is a setting on IE9 I should check in case it is specific to my computer?

    I’ve also heard of IE9 having problems with Helvetica fonts. Does Scrollider use Helvetica?

    #38951

    In IE9 can you try this:

    -Open the desktop, and then tap or click the Internet Explorer icon on the taskbar.

    -Press the Alt key to display the menu bar (or press and hold the address bar and then select Menu bar).

    -Tap or click Tools, and then tap or click Delete browsing history.

    -In the Delete Browsing History dialog box, select the History check box, and then tap or click Delete.

    I believe the issue you are experiencing is specific to that install as I’m unfortunately unable to replicate on a IE9 install.

    Hope this helps!

    #38982

    larryb110610
    Member

    I have just created my website using the Forefront theme:

    http://lbarnettcreative.com/

    It’s perfect in Firefox, Chrome, and Safari. But a total blank in IE10 and all jumbled in IE9. It’s a site done on WordPress.com (not WordPress.org), so I don’t have access to make the changes I’ve been reading about. How do I make my site compatible with IE10 and IE9?

    Thanks for your help.
    Larry

    #38983

    Hey Larry,

    I believe this is in the wrong forum.

    If you could open a thread in the Forefront theme support that would be great and someone will be able to further assist.

    http://theme.wordpress.com/themes/forefront/support/

    Thanks!
    Scott

The topic ‘Blog not displaying properly in IE’ is closed to new replies.