WordPress page templates not showing in Page Attributes

  • Author
    Posts
  • #163485

    The template option was visible and usable under Page Attributes, but no longer appears. I’m not a developer and have no idea what I could have done to cause it to disappear. I could not find any current information via search to address the issue. Any assistance is appreciated.

    The blog I need help with is: (visible only to logged in users)

    #163486
    alexteodorescu08
    Theme Author

    Hi,

    I’ll give my best to find the right solution for you.

    Now, I’ve checked on my dashboard, and I have to say that there were no templates to display in the Page Attributes section. I’m not sure if I understand exactly what you are trying to do. Can you please give me some more details?

    Everything that might help me to better understand would be great.

    Cheers,
    Alexandru
    Pixelgrade

    #163519
    agmediacreate
    Member
    Original poster

    Hello,

    Thank you for your reply.

    I’m trying to create an archive page that will allow future readers to search for past posts. I’m using Posts Table with Search & Sort (by Barn2 Plugins) and was able to get an initial table into an archive page; however, the page width is too narrow, and the table is not formatted correctly.

    A few weeks ago, I was able to go to My Site > Pages > Archive page > Settings (gear icon in upper right corner) > Page Attributes, then select ‘Full Width Page’ – that option no longer appears. I believe that ‘Full Width Page’ would allow the table to be formatted correctly.

    My current theme is Patch by Pixelgrade; however, this is the second template I used – the first template was one of the free WordPress blog templates. I may have seen it work on the free template; I remember clicking it, but I don’t remember where. Do Pixelgrade templates prevent use of Page Attributes or prevent a wider page view?

    Any assistance is greatly appreciated.

    Thank you.

    AG

  • The topic ‘WordPress page templates not showing in Page Attributes’ is closed to new replies.