Widget Title Not Displaying in Chrome

  • Author
    Posts
  • #140012

    megkcon
    Member

    I have two issues where information is being displayed differently in Firefox than in Chrome:

    1) The widget title in the footer is displaying in Firefox but not in Chrome or Edge.

    2) I used CSS to hide the footer-bottom that shows “powered by…”. The footer no longer shows up in Firefox but is still displayed in Chrome.

    How can I get the widget titles to show up in Chrome and have the footer-bottom hidden in Chrome?

    This is for 488parkportal.com.

    #140013

    megkcon
    Member

    More info:

    The widget titles show up when I preview the site when I’m logged into the site in Firefox. When I’m not logged in, they do not show up. Not sure why that is.

    #140014

    tarasdashkevych
    Theme Author

    Hi,

    I can see that you are using the cache plugin Have you tried to clear the cache (both browser and plugin)?

    Also, is your site hosted at WordPress.com? Or, are you using the self-hosted version of the theme?

    Thank you,
    Taras

    #140018

    megkcon
    Member

    I am using a self-hosted version after I migrated the site from WP.com using the all-in-one migration plugin. I’ve cleaned my browser cache but I’m thinking that’s not would your talking about with the cache plugin. How do I clear that?

    #140019

    tarasdashkevych
    Theme Author

    “How do I clear that?”
    – It looks like you are using the Endurance Page Cache plugin. I’ve not used it, so I am not aware of its functionality and settings. Also, I cannot find this plugin in WordPress plugin repository, so it’s probably installed automatically by your hosting provider. In this case, I would recommend you to contact your hosting provider regarding the plugin settings.

    “The widget titles show up when I preview the site when I’m logged into the site in Firefox. When I’m not logged in, they do not show up. Not sure why that is.”
    – This might be the cache problem. It keeps the old files for non-logged in users, so that’s why you do not see changes when you are not logged it.

    “I am using a self-hosted version after I migrated the site from WP.com using the all-in-one migration plugin. “
    – Thank for letting me know about it. If you will have any other questions in the future, please use this contact form: https://themesharbor.com/contacts/ because this forum is dedicated for WordPress.com users only.

    Thank you,
    Taras

    #140020

    megkcon
    Member

    Thanks for letting me know. If after clearing the cache and working with the host doesn’t solve the issue will I get an answer if I post the question about the widget titles and footer-bottom at https://themesharbor.com/contacts/ ?

    #140021

    tarasdashkevych
    Theme Author

    Sure! We always reply to support requests at https://themesharbor.com/contacts/

    If you are missing emails from us, please check your email account’s Spam or Junk folder to ensure the message was not filtered. If the message was filtered, you may find an option to ‘Mark as good‘, ‘Not Spam‘, ‘Not junk‘, or ‘Add sender to white-list.’ This will aid in receiving future emails from Themes Harbor.

    By the way, I’ve just checked your site in Chrome and it seems to work fine: https://snag.gy/fuVjWt.jpg

    Thanks,
    Taras

    #140022

    megkcon
    Member

    I just changed the name of the endurance files in the host and then logged out of Chrome, cleared my browsing history, and I don’t see what you see – the titles are missing and the footer-bottom is displayed.

    #140023

    tarasdashkevych
    Theme Author

    I can see that your site has a custom CSS that hides the bottom section of the footer, and this custom CSS is added after the main stylesheet of the theme. So, a default styles are overwritten.

    When I do a hard refresh (Hold Shift and click the Reload button) of the browser window then this custom CSS works fine. When I do a regular refresh then the browser does not see that custom CSS, although it’s added to your site.

    The same thing applies to Firefox browser.

    I believe it has to do with the cache on your hosting. So, I would recommend to contact them.

    Also, your FooGallery plugin causes a JavaScript issue (https://snag.gy/AiUu0z.jpg). It can negatively affect other plugins’ JavaScript functionalities.

    Thank you,
    Taras

    #140024

    megkcon
    Member

    Thanks for your insight. My hosting service is working on it.

    #140074

    tarasdashkevych
    Theme Author

    You are very welcome. If you will have any other questions, feel free to contact me @ https://themesharbor.com/contacts/

    Thank you,
    Taras

The topic ‘Widget Title Not Displaying in Chrome’ is closed to new replies.