widget galery

  • Author
    Posts
  • #73613

    hi,
    I would like to add some more pictures to the widget gallery but when I press the button ‘add pictures’ nothing happens

    The blog I need help with is mystampsbelgie.wordpress.com.

    #73809

    binarymoon
    Theme Author

    Hi there – I think this is a problem with that widget. I’ve heard of others having the same issue. Could you try this in a different web browser and see if it works there?

    #73819

    kathrynwp
    Staff

    mystampcollector – could you let me know in which widget area were you having this trouble?

    – In WP Admin, under Appearance > Widgets?
    https://mystampsbelgie.wordpress.com/wp-admin/widgets.php

    – Or, in the Customizer > Widgets?

    I tested the “Choose Images” button in your gallery widget in both of the widget-management areas and it worked normally for me in both, in Firefox 37.

    Could you please try:

    – a different browser, like Chrome – does it work there?
    – running Firefox in safe mode:
    http://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode – does it work in safe mode?

    I’ve heard of others having the same issue

    Ben – there was a bug in the Customizer gallery widget for a while, but that was fixed a few weeks ago, so if you’ve had reports of this not working within the last two weeks, could you please email me links to those threads so I can have a look? Thanks!

    #73822

    binarymoon
    Theme Author

    @kathryn – the reports were from a while ago so it sounds like that is resolved now. Thanks for helping look into this! :)

    #73827

    kathrynwp
    Staff

    Ben, thanks for clarifying!

    #73833

    I’ve tried it in chrome and in Firefox safe modus but it still doesn’t work

    #73834

    kathrynwp
    Staff

    Thanks for testing that. Could you please answer this question:

    mystampcollector – could you let me know in which widget area were you having this trouble?

    – In WP Admin, under Appearance > Widgets?
    https://mystampsbelgie.wordpress.com/wp-admin/widgets.php

    – Or, in the Customizer > Widgets?

    #73835

    kathrynwp
    Staff

    Could you also please take a screenshot showing clearly exactly which button isn’t working so I can try to replicate it?

    Here’s a guide on how to make a screenshot:
    http://en.support.wordpress.com/make-a-screenshot/

    You can upload the screenshot – in a graphic format like JPG, PNG, or PDF – in your Media Library so I can see it. Thanks.

    #73849

    Hi,
    It’s in the WP admin area
    the screenshot is called ‘Widget gallery’
    thanks

    #73859

    kathrynwp
    Staff

    Thanks for the screenshot.

    Could you please deactivate accessibility mode for widgets by clicking this link:

    https://cloudup.com/cLW86oFW_VN

    I will report this glitch to our developers, but deactivating that mode for now should do the trick. Let me know, thanks.

    #73890

    It works!
    Thank you very much!

The topic ‘widget galery’ is closed to new replies.