VIMEO embeds not showing up in Portfolio posts

  • Author
    Posts
  • #45112

    Anyone else having trouble with this. They appear when I preview a post but when I publish they disappear. Please check out my portfolio pages – you will note the videos are not present but appear in my posts…occasionally they will show up as a URL but not an embedded video. Thanks in advance for your help!!

    Best,
    Jesse

    The blog I need help with is: (visible only to logged in users)

    #45343
    burnsmunro
    Member

    Hey Jesse,

    I believe Calvin got back to you via our support center, but for anybody who might be following, we’ve logged this as a bug, and will hopefully be able to release a fix next week.

    Along with this fix we thought we might try to implement video portfolio items, wherein the featured image would be a still from the video, and instead of having a large image on the actual portfolio page, we would display the post video. :)

    Cheers,
    Connor

    #45393
    jesseroeslervisuals
    Member
    Original poster

    Hi Conner,

    Thanks for the reply. Yes I’d love to hang on to this theme – it’s beautiful. But need that video functionality. Hoping for a swift fix to the bug – thanks again for your help!

    Best,
    Jesse

    #45525
    danielzettl
    Member

    Hey Connor,

    I’m using this theme now as well and have the same problem with a vimeo embed. Did you get a chance to look at this?

    Many Thanks, I’m loving the theme!
    Daniel

    #45530
    burnsmunro
    Member

    One of our developers is working on this as I type! :)
    This said, the changes will have to be passed through our QA process, and approved by WordPress. I’m hopeful that we’ll be able to have something released by early next week.

    Cheers,
    Connor

    #45583
    calvinjamescoles
    Theme Author

    Hey Everyone!

    Just to close out this thread, Video embeds are now working properly on Portfolio pages. As always, feel free to email us at support[at]pixelunion[dot]net if you have any questions.

    -Calvin

  • The topic ‘VIMEO embeds not showing up in Portfolio posts’ is closed to new replies.