Unwanted content in "after content area"

  • Author
    Posts
  • #41372

    joyandwoe
    Member

    A line of text — coincidentally, the excerpt from my latest post — is showing up in what I think is the “after content area” (or possibly a footer?).

    I’ve checked all the widgets and can’t find any place where this line of text appears. Without knowing where it’s accidentally been placed, I don’t know how/from where to remove it.

    I’m at a total loss as to how it got there — but really want it gone! Thanks for any/all help!

    The blog I need help with is joyandwoe.ca.

    #41539

    joyandwoe
    Member

    Ah … it looks like it was the consequence of trying to add “Genesis: Featured Posts” to the “after content area.”

    I figured this out because when I tried to reproduce the error, I succeeded — unfortunately now I have that same erroneous copy showing up

      twice

    , still with no way to remove it!

    When I click on the dropdown for “After Content Area” all I see is copy that reads “This widget area displays after the content area, above the footer” with no other editing options.

    So frustrating that in an attempt to fix the problem, I’ve made it twice as bad!

    #41542

    joyandwoe
    Member

    Problem solved!

    In case anyone else encounters a similar problem — I’m thinking that “after content area” might be a non-starter with this theme — I used this CSS edit to remove/hide the offending copy:

    .after-content-ad { display: none;}

    Not crazy that I had to purchase the CSS upgrade to make this happen but VERY happy to have been able to apply a quick fix.

    #41543

    sillyandrea
    Theme Author

    The after content widget area is just a widget area. Place an empty text widget instead of the css upgrade.

    This widget area can be used to show an author bio or a newsletter signup.

The topic ‘Unwanted content in "after content area"’ is closed to new replies.