Unable to change colors on "more info" page/icon

  • Author
    Posts
  • #47437

    alieberman1
    Member

    Hello,

    I recently purchased Kiore Moana and am enjoying it, but am wondering if I am missing something as I never received a confirmation email and have not uploaded any files to my wordpress site… I watched the tutorial and did not see, for instance, the Kiore Moana design options appear under my Appearance tab and was not able to alter the color/font of the “more info” tab or to make other alterations that I want to. Please advise.

    Thank you!

    The blog I need help with is checkpointnation.wordpress.com.

    #47627

    ellenbauer
    Theme Author

    Hi @alieberman1:

    thanks a lot for your positive feedback! Since you are using Kiore Moana for WordPress.com you will not need a download file like it is the case for self-hosted WordPress blogs. You can just activate the Kiore Moana theme in your admin panel.

    The Kiore Moana video tutorial on Elmastudio is for the self-hosted Kiroe Moana theme version only. For Kiore Moana on WordPress.com you can find all information on how-to use the theme in the Kiore Moana documentation text.

    Unfortunately WordPress.com themes can not offer color options by default (in general, not only for the Kiore Moana theme). So in order to be able to change colors, you would have to purchase the Custom Design Add-on for your WordPress.com website.

    Please let me know, if you need further help with the theme.
    Best, Ellen

    #47766

    alieberman1
    Member

    Hi Ellen,

    Thanks for your response. I have purchased the Custom Design Add-On but was hoping there was a simpler way to change the color of the more info button than changing the code, after having read the manual, since the Kiore Moana theme page given in the video tutorial has an option for that. That is not appearing for me, which I understand is because I am working with the wordpress site. What would you recommend?

    I also am having a problem with posting anything to the home page – when I create either a page or a post the main header, reading “checkpoint nation,” disappears automatically. How can I stop this from happening?

    Thank you very much.

    Amy

    #47800

    ellenbauer
    Theme Author

    Hi Amy,

    so sorry for my late reply. If you have the Custom Design upgrade, I would recommend the following to only change the info button color. You can just copy/paste the following CSS and include it in your Custom CSS feature to change the button color. You will only need to change the color values with your own:

    #masthead a.info-btn span.show-info {
    	background: #eb7a77 url(/wp-content/themes/premium/kiore-moana/images/info-icon.png) right 0 no-repeat;
    }
    #masthead a.info-btn:hover span.show-info {
    	background: #cb4042 url(/wp-content/themes/premium/kiore-moana/images/info-icon.png) right 0 no-repeat;
    }
    @media screen and (min-width: 1360px) {
    #masthead a.info-btn span.more-info {background: #eb7a77;}
    }

    #eb7a77 is for the link color
    #cb4042 for the link hover color

    You can use the Hex Color Tool to find out your color value.

    Please let me know, if you have trouble using this method.
    Best, Ellen

The topic ‘Unable to change colors on "more info" page/icon’ is closed to new replies.