Typography issues

  • Author
    Posts
  • #83375

    cfournier224
    Member
    Original poster

    Hi,

    I was going through the Hive user guide and to implement the highlight text and the 2 column typographies. Here are my issues:

    Highlight: When I add the shortcode indicated in the guide, a highlighted block appears but instead of highlighting the sentence covered by the shortcode (like would a marker), it covers 2-3 sentences down and only on their left half.

    2 columns: Nothing happens when I use the short code in the text editor. What am I doing wrong?

    Thanks in advance for the help!
    C.

    The blog I need help with is: personalizedleadership.wordpress.com

    #83540

    vladolaru
    Theme Author

    Hi,

    Can you please provide me with a page or post URL where you have tried to do this so I can better see what is wrong?

    Thanks,
    Vlad
    PixelGrade

    #83556

    cfournier224
    Member
    Original poster

    Hi Vlad,

    Ok, I just saved a draft post called Yummy test – hope you enjoy the read and my humour:) You can see the issue with the highlight and I also added the 2 column shortcode for the 1st paragraph and nothing happens.

    Also, I have another post called Cupcakes & More, where I used the Quote format. Is there a way (CSS code) to change the color of the contour, which is currently black?

    Thanks!
    C.

    #83624

    vladolaru
    Theme Author

    Unfortunately I can’t see your posts unless you send me an invite.

    #83627

    cfournier224
    Member
    Original poster

    Oh, sorry about that – I had made it private. I changed it now, you should be able to see them.
    Thanks,
    C.

    #83636

    vladolaru
    Theme Author

    Hi,

    I can’t find that test post. Can you put here a link to it?

    Regarding the Cupcakes & More, that is a Image post format not Quote post format. To change the background color for the image post format you can use this custom CSS:

    .archive__grid .format-image .hover__handler { background: #555555; }

    Just replace the color hex code with our color of choice.

    Vlad
    PixelGrade

    #83637

    cfournier224
    Member
    Original poster

    Hi Vlad,

    Thanks for the info about the image post format – I’ll try it out!
    The link to the test post is: https://personalizedleadership.wordpress.com/2015/09/17/yummy-test

    I’m also going to try the quote format. Is there is a way to make the grey overlay that covers the image a bit lighter or of a different color?

    Merci,
    C.

    I hope you’ll be able to see it!
    C.

    #83649

    vladolaru
    Theme Author

    When I go to that URL it says page not found.

    Regarding changing the color of the quote post format image overlay, use this CSS:

    .content-quote {
    	background: rgba(0, 0, 0, 0.7);
    }

    Just enter there a RGBA color (be sure the make it transparent – the last value represents opacity, 1 being completely opaque, 0 completely transparent).

    Vlad
    PixelGrade

    #83651

    cfournier224
    Member
    Original poster

    Hi Vlad,

    Thanks for the code – it worked nicely. This is my problem today:

    I published a quote post where I inserted a hyperlink to another one of my articles in the quote text (“Read more”), bcs otherwise, the quote post doesn’t seem to be “clickable”. However, what got published and shown to my network (FB, LI, TW) was the permalink to the quote post with the image of the original article for which I had included the hyperlink, instead of the quote post image (with overlay).

    How can I tweak this? Basically, I need the quote post with imbedded hyperlink to be shown to my network as is and when ppl click on it, they get redirected to the quote post itself (it seems to have a dedicated page) OR to the article that is hyperlinked in the quote text.

    If I can’t make this change on the .com platform, it this something that could be re-programmed from the .org platform, where I could have access to the code of the template?

    I hope I explained this clearly. Thanks for letting me know what you think – I appreciate your guidance on this!
    C.

    #83653

    cfournier224
    Member
    Original poster

    Hey Vlad,

    I played around with it a bit and realized that what’s happening. Although it looks right on the site, the feed that FB, LI etc. are getting when a post gets published is a dismantled version. It’s ignoring the quote format and sending the featured image without the layover, removing the quote and using that as a title AND teaser. It looks really bad:(

    I’d love to use this format as it’s a great way to recycle content – but I’d need to be able to make some modification and have the format travel to the other sites as it. Any guidance you can provide would be great.

    Best,
    C.

    #83655

    vladolaru
    Theme Author

    Hi,

    We can’t really force Facebook or any other social service to do much. They read a site’s content pretty much how they want to and interpret things the best they can. So unfortunately what you are after (keeping the styling of a post format when shared on FB) can’t be done because no styling is taken there, only text and images.

    Vlad
    PixelGrade

    #83657

    cfournier224
    Member
    Original poster

    I understand, Vlad. I’ll have to be creative and find my own work-around based on the quote post idea:)
    Thanks for taking the time to answer!
    C.

The topic ‘Typography issues’ is closed to new replies.