Trouble With Backgrounds

  • Author
    Posts
  • #102752

    flyingdisc
    Member
    Original poster

    I’ve recently discovered that, while this theme does include many fine backgrounds to select from, the use of background patterns doesn’t account for the “Related Posts” or “Published By” (user profile ‘about you’ information) text areas.

    That is to say, unlike posts and pages – which have a designated white background to contrast with text, making it readable – these areas do not; hence, the background pattern overwhelms legibility.

    The blog I need help with is: perkinsdesigns.com

    #102870

    thejohnparris
    Theme Author

    Hey there, we’ll need to issue an update to fix this issue. Sorry for the inconvenience. We’ll update you when we have a fix. Thanks for reporting it.

    #102939

    mmcalister
    Theme Author

    Hi there,

    We’ve just released an update to fix this background issue. Your content area will now have a white background when a background image is used. Try it out and let us know what you think!

    #102946

    flyingdisc
    Member
    Original poster

    Hi,

    Yes, the content area is now visible and working as expected when an image is selected as background. Thank you.

    Pursuant to such changes, however, a separate issue has been observed.

    That is, when choosing “Always Show Sidebar” from the Theme Options panel, the left edge of the sidebar now becomes obscured by the ‘vertical white strip’ containing my site name and the ‘open sidebar’ menu icon.

    As I understand it, this ‘vertical white strip’ is supposed to be visible only when the “Always Show Sidebar” option remains unchecked.

    #102971

    mmcalister
    Theme Author

    Hi there,

    We’ve just released another fix for this and it should be live soon!

The topic ‘Trouble With Backgrounds’ is closed to new replies.