Title of the feature pages appear on the homepage

  • Author
    Posts
  • #159638
    raksm
    Member

    I followed the entire guide to configure the homepage as the template.

    I configure the homepage as Frontpage, also created several pages with titles and content. After that, I went to the theme’s custom menu and added those same pages as Feature # 1 and Feature # 2 to homepage settings.

    But I didn’t want the title of each page to appear with a link in each block on the homepage.

    The blog I need help with is: (visible only to logged in users)

    #159643
    tarasdashkevych
    Theme Author

    Hello,
    I will be happy to help!

    If I understood you correctly, you want to disable the title links in your Featured Page #1 and Featured Page #2 sections. If yes, then please add this custom CSS to your site:

    
    /* Disable title links in Featured Page #1 and #2 */
    .featured-page-one .entry-title a,
    .featured-page-two .entry-title a{
      pointer-events: none;
      cursor: default;
    }
    

    Here is a quick guide on how to add a custom CSS at WordPress.com: https://wordpress.com/support/custom-design/editing-css/

    Please let me know if you have any additional questions.

    Kind regards,
    Taras

    #159644
    raksm
    Member
    Original poster

    I tried what you said but it didn’t work.
    Is there another way? because even if you delete the title on the pages, a theme decoration line still appears

    #159645
    tarasdashkevych
    Theme Author

    “…because even if you delete the title on the pages…”
    – I would not recommend to delete your title in the Editor because it is bad for SEO.

    Could you please make your site public, so I can insect it and provide you a solution?

    Thank you,
    Taras

    #159658
    raksm
    Member
    Original poster

    Yes of course

    https://mordomiascafe.wordpress.com

    everything is in Portuguese, but the titles that I speak are perceptible

    Many Thanks,
    Raquel

    #159666
    tarasdashkevych
    Theme Author

    Raquel,
    Thank you for marking your site public.

    I’ve just checked your site, and title links for pages “Serviços” and “Quem somos” are disabled.

    If you want to completely hide these titles in the Featured Page section, please use this custom CSS:

    
    .featured-page-one .entry-header,
    .featured-page-two .entry-header {
        clip: rect(1px, 1px, 1px, 1px);
        position: absolute;
        height: 1px;
        width: 1px;
        overflow: hidden;
    }
    

    Please let me know if you have any additional questions.

    Kind regards,
    Taras

    #159668
    raksm
    Member
    Original poster

    Perfect! :)

    Many thanks,
    All the best,
    Raquel

    #159683
    tarasdashkevych
    Theme Author

    You are very welcome, Raquel! Feel free to open a new thread in this forum if you’ll have any other questions regarding the theme.

    Kind regards,
    Taras

  • The topic ‘Title of the feature pages appear on the homepage’ is closed to new replies.