Thumbnail images not previewing properly

  • Author
    Posts
  • #126376

    crowneram
    Member
    Original poster

    Item in shop page is missing preview images when you click on thumbnails. Please help!

    Specific page is https://crowneram.com/shop/ge-wavepro-low-voltage-breaker/

    The blog I need help with is: crowneram.com

    #126549

    mkrdip
    Theme Author

    Hi there,

    It seems like an issue with WooCommerce Product Image Gallery and our theme. I would like to call WordPress.com staff on this as they have authority to help you with plugin/theme conflicts.

    Thanks for your patience.

    #126604

    kathrynwp
    Staff

    Hi there – Corporate is not WooCommerce-compatible, and has not been tested with that plugin. If you’d like a theme that’s been fully tested with WooCommerce, you could either choose from this list:

    https://wordpress.com/themes/filter/store

    …or upload a WooCommerce-compatible theme from outside of WordPress.com, such as Storefront, or one of its child themes:

    https://woocommerce.com/storefront/

    mkrdip – if you’d like to make Corporate WooCommerce-compatible, you’re welcome to follow the guidelines here and send it over to us:

    https://developer.wordpress.com/themes/woocommerce-compatibility/

    #126605

    kathrynwp
    Staff

    For what it’s worth, I am seeing previews when clicking on each thumbnail on the example page above.

    #126607

    crowneram
    Member
    Original poster

    I actually had to remove the WooCommerce product gallery sliders since they weren’t showing properly, and replaced them with the gallery inside the description area. That’s why thumbnails are showing now :)

    #126608

    crowneram
    Member
    Original poster

    I actually had to remove the WooCommerce product gallery sliders since they weren’t showing properly, and replaced them with the gallery inside the description area. That’s why thumbnails are showing now :)

    #126610

    kathrynwp
    Staff

    Ah, gotcha. :)

The topic ‘Thumbnail images not previewing properly’ is closed to new replies.