Test a plugin in private mode

  • Author
    Posts
  • #135516

    padelsweden
    Member
    Original poster

    When I try to install the iFrame plugin to embed other pages into the blog (we have Business Plan), I get the following messages:

    Custom domain required. To install this plugin add a free custom domain.
    Private site not supported. Make your site public or hidden to resolve.

    I am running the site in Private mode because the site is under development and would rather not have it public. The Hidden mode is apparently not an option either because it only hides the blog from search engines and therefore it is still available if anyone writes its URL in the browser.

    I don’t understand the concept behind obliging users to have a custom domain and public mode for a plugin. How is one supposed to see whether these plugins work or not before you to the production environment?

    • This topic was modified 3 years by  mmcalister.

    The blog I need help with is: padelsweden.wordpress.com

    #135581

    mmcalister
    Theme Author

    Hi there,

    I’ll ping the WP.com staff to help with this.

    #135655

    padelsweden
    Member
    Original poster

    hi!
    thank you!
    any estimates when we get a response?

    #136601

    alex27pl
    Staff

    Hi there,

    Sorry for the late reply! I can see you already added a custom domain to your site, and installed some plugins, so looks like you’re all set there. If you have any other questions, just let us know!

The topic ‘Test a plugin in private mode’ is closed to new replies.