Tag more does not shows […]

  • Author
    Posts
  • #33417
    mi4biz
    Member

    Hi,
    My posts does not truncate properly in the homepage,
    so, while investigating, I found <!–more–> tag.
    This is helpful, but in some video I saw that this features adds [..] when it truncates the text.
    In my case I have only the page truncate.
    Any help to customize “read more”tag ?
    Thanks

    The blog I need help with is: (visible only to logged in users)

    #33576
    sillyandrea
    Member

    Go to Appearance -> Widgets.

    On the Featured Posts widget, change the settings to show full content instead of excerpts.

    Use the characters cut off amount.

    There will also be a new field to fill out with your custom text.

    #33588
    mi4biz
    Member
    Original poster

    Good, It worked
    Too many parameters :))

    Thanks

  • The topic ‘Tag more does not shows […]’ is closed to new replies.