Spacing issues on featured thumbnails since WP5.0 update

  • Author
    Posts
  • #137850

    Hi, ever since the recent upgrade to WordPress 5.0 (I’m hosted on WordPress.com and had no choice), the formatting on my category pages is buggy.

    I’ve chatted with WordPress tech support and they tell me I need to reach out to the developer. They tell me that there are “spacing issues with Featured Images on Archive pages.” (There’s inconsistent padding on my featured thumbnails—particularly on the “features” tab—and in one instance, the thumbnail is scaled down, and altering the format for that entry.)

    Is there a code snippet I can add to fix this?

    The blog I need help with is radiofreesoccer.com.

    #137857

    lelandf
    Theme Author

    Hi there,

    Are you also seeing this issue on the Adaline demo site? I’m not sure I’m seeing what you are describing myself. It appears to look just like it did before 5.0.

    The site you linked to in your post just has a “coming soon” page up now. Is the Adaline theme used on that site, and just hidden behind that page? Would it be possible to temporarily disable that so I could take a look at your site and diagnose the issue?

    Regards,
    Leland

    #137860

    Hi Leland,

    I didn’t expect a reply so soon! If you’re back, I can turn it off when you’re ready.

    In the meantime, here’s the issue I’m having. Before the WP5.0 update, all my thumbnails were aligned and uniform like this: https://drive.google.com/open?id=1XbOd4S_H6nICiC3lrNzIVyqY5F4cS6DV

    But now, there are spacing/padding issues, seemingly at random. Also, one thumbnail is being scaled smaller than the others. (All the source images are of the same size, 800×400):
    https://drive.google.com/open?id=12mpghXx2GraYYyV7zgJEjuTIQgvdsTi9

    (The order of thumbnails is different between those two files, but that’s irrelevant; you can still see where it “breaks” in the middle of the 2nd screenshot.)

    #137907

    Anyone out there know the issue?

    #137908

    lelandf
    Theme Author

    Hi there,

    I see you have a pretty customized site, so I’m guessing whatever happening is related to some custom code you use, in combination with the WordPress 5.0 update.

    I can’t derive a fix from just a screenshot, unfortunately. It’s something I’d need to see in production.

    If you’re ready now to turn of “coming soon” I can take a look and see what’s going on.

    Regards,
    Leland

    #137909

    Hi Leland,

    I just turned it off. Thanks!

    #137910

    So far it’s only breaking in Features and Entertainment

    #137911

    lelandf
    Theme Author

    Hi there,

    Can you try this Custom CSS code?

    .masonry-brick {
    	position: static !important;
    	transform: none !important;
    }
    
    .masonry-brick:after {
    	clear: both;
    	display: block;
    	content: "";
    }
    
    #article-wrap {
    	height: auto !important;
    }

    Regards,
    Leland

    #137914

    That worked! Thanks!

    #137915

    lelandf
    Theme Author

    Great to hear that!

    I’ll go ahead and mark this topic as resolved. If you run into this issue again, feel free to re-open. Or if you have any other questions about Adaline, feel free to start a new topic and I’ll take a look.

    Thanks!

The topic ‘Spacing issues on featured thumbnails since WP5.0 update’ is closed to new replies.