Some issues using this theme

  • Author
    Posts
  • #151058

    jeffynallie
    Member

    Hi ricardpriet,

    I’m new to wordpress and I’m facing three issues using this theme.

    1) There seems to be yellow line under the topics of the blogposts, is there any way I can make disappear?

    2) When loading more posts in home page, it seems that the whole article will be shown on the home page.

    3) I’ve added tag “features” to some of my posts, but the featured contents is not shown in the home page.

    The blog I need help with is https://jeffynallie.home.blog/

    Thanks a lot!!!

    The blog I need help with is jeffynallie.home.blog.

    #151139

    ricardpriet
    Theme Author

    Hello there,
    thank you for writing and using our theme.

    About your questions:

    1. Yes, all links in the website have a border-bottom. You can remove it using this:

    .entry-summary a, .entry-content a, a.comment-reply-link, .page-links a {
        border-bottom: none;
    }

    However this will remove them from all of the links, if you only want to remove from a element (blog titles, ream more link…) please sen us a screenshot of what element is. Thanks :)

    2. This is a bit weird. Just try it and it seems to work fine, but please let us know if it doesn’t.
    https://prnt.sc/qxuoxw
    https://prnt.sc/qxup2p

    3. Yes, you need edit your page that is set as home, and in the page template options, select “Front Page”: https://theme.files.wordpress.com/2014/07/edin_page_options.jpg

    Please let me know if this solves the issues :)

    Thank you again,
    Ricardo P. from SiloCreativo

The topic ‘Some issues using this theme’ is closed to new replies.