Social Menu error

  • Author
    Posts
  • #157304

    Hi Thomas,

    Just checked my blog and the social menu has stopped working — there are lots of strange characters instead.

    Any idea how to get this working again?

    Thanks!

    Steven

    The blog I need help with is perfectchaos.blog.

    #157331

    themezee
    Theme Author

    Hi Steven,

    Thanks so much for using Maxwell.

    I’m sorry about the issue. After a first check it seems to be caused by the Jetpack plugin, which is part of the WordPress.com platform itself, not the theme.

    I will check how this can be solved with the WP.com team.

    Best,
    Thomas

    #157335

    Hi Thomas,

    Ah, I see. I emailed WordPress.com support about the issue as well, but have yet to receive a response.

    I have temporarily turned off the social menu while the issue is being investigated.

    Thanks for your help!

    Steven

    #157360

    themezee
    Theme Author

    Hi Steven,

    I haven’t heard back from the WordPress.com team, but it seems to be fixed now. Social Icons were broken for many themes, not just mine, so I guess they got a lot of support requests about this.

    Bottom line you should be able to turn on the social menu again.

    Cheers,
    Thomas

    #157361

    Hi Thomas,

    Thanks for the update. I discovered late last night that the links were displaying correctly again, so I have re-enabled the menu on my site.

    Glad the issue seems to be fixed!

    Best wishes,

    Steven

The topic ‘Social Menu error’ is closed to new replies.