Slideshow/ Gallery Difficulty

  • Author
    Posts
  • #73252
    wellband
    Member

    Good Day and forgive me if its been answered before. I simply want all of my pages to be “slideshows” I have gotten it to work for Aerials, and Photoshop and Sailing, but I can not get images to appear on my “random” page. Its set to slideshow. I have inserted a gallery. when I ‘view page’ its blank. Also on ‘sailing page’ i have tried 5 times and different ways including ‘random’ to have them in a different order and it seems to refuse to reorder them. Any help would be appreciated. Thank you

    The blog I need help with is: (visible only to logged in users)

    #73390
    rezzap
    Staff

    Hello,

    There seems to be something with the slideshow that is causing it to collapse it seems. Try creating a new page and doing it again. Let me know if this helps.

    Thanks,

    Rebecca

    #73409
    wellband
    Member
    Original poster

    Hi Rebecca, I tried it twice, and just tried again renaming the page “Other” When I go to view page- its a narrow blank strip of white, but it has the slide show arrows on either side. If you can make it work , please go ahead. Thank you

    #73410
    wellband
    Member
    Original poster

    Good Morning, after deleting the random page, the gallery/slideshow no longer works or appears on ‘Sailing’ page, and my Home page is blank as well. Was there an issue overnight? Should the pages that work take many minutes to load?

    #73464
    rezzap
    Staff

    Hello!

    There was no update that I am aware of. Can you add me as an admin user to your site using my username ‘rezzap’ and I can take a look to see what might be causing the issue.

    Thank you!

    Rebecca

    #73471
    wellband
    Member
    Original poster

    Thanks Rebecca, I hopefully invited you as an Admin. have a look and see what you think. If I could simply have each page be a slideshow of different categories of images, I’d be thrilled. If I pay for premium, and get a .com address instead of .wordpress.com, will that help speed up the downloading of the site? many thanks

    #73474
    rezzap
    Staff

    Hello,

    I think there is an issue on how you are creating your slideshows. Your ‘OtherOnes’ page does load the slideshow for me now. Have you been able to sort this one out?

    As for the HOME page, it isn’t set to the slideshow page template so it won’t work as a slideshow. If you set it to the HomePage Template, you could select a category of posts to display their featured image, but if you just want images you’ll need to assign it to the slideshow page template.

    For each slideshow you need to make sure you are uploading NEW media files. Once this is done you simply ‘X’ out of the window and the slideshow will appear in your page.

    Let me know if you’re still having difficulties.

    Thanks!

    Rebecca

  • The topic ‘Slideshow/ Gallery Difficulty’ is closed to new replies.