Slider tag keeps disappearing

  • Author
    Posts
  • #122311

    nstage99
    Member

    Hi! The slider tag keeps disappearing from my posts that I want to appear in the slider. I can’t figure out why the tag keeps going away. Was there an update and some new way I’m supposed to label the posts I want to appear in my homepage slider?

    Thanks!

    Amanda

    The blog I need help with is northernstage.org.

    #122465

    nstage99
    Member

    And as a follow up, I read some other posts and had forgotten that you set your own tag for what appears in the slider – either way, what’s happened is that my tags keep disappearing, so my posts aren’t showing up in the slider. Thanks!!

    Amanda

    #122512

    rezzap
    Staff

    Hi Amanda,

    Thanks for bringing this to our attention. Can you confirm what the tag is that you’ve added and how long it takes for it to be removed?

    I’ve just verified and it seems everything is in place correctly for me. Do you still see an issue? Do the posts also disappear from the slider or is it just the tag?

    Thanks!

    Rebecca

    #122554

    nstage99
    Member

    So I actually tried changing the tag to “featured” just to see if it would have the same issue. I kept the tag “slider” as well. Oddly, on all the posts I tagged as “featured” that tag has disappeared, but they do all still have the “slider” tag. In the customize section for featured content, the tag I have listed is “featured” but actually all of my posts that are tagged as “slider” are still showing up on the slider.

    In the past, when the tag disappeared from the post, the post then stopped showing up in the slider.

    Someone else who also works on the website said he thought the tag would disappear any time he edited one of the posts, but I’m not sure if that was the case all the time.

    #122561

    rezzap
    Staff

    I see, that’s quite confusing.

    Normally if you assign the tag ‘Featured’ to a post it will display automatically without having to add it to the tag box. However, I’m wondering if maybe this was done with the slider tag. It seems a rather off thing to be happening. If you use a different tag name, e.g. ‘homepost’, or something like that does it still give you problems?

    Thanks!

    Rebecca

    #122568

    nstage99
    Member

    So what’s weird is the “featured” tag I made completely disappeared from all the posts I added it to, although that’s still what I have in the customize featured content box. I’ll try making up an entirely new tag and assign it to my slider posts and update the customize box and let you know what happens!

    #122569

    rezzap
    Staff

    Great, thanks for going through that. :)

    I’m thinking the ‘slider’ tag might have something about it that is causing it to work despite not being in place. I remember hearing something about the featured tag being removed as a general bug, so I’m not sure that’s specific to the theme though. Let me know what happens.

    Thanks!

    Rebecca

    #122712

    nstage99
    Member

    Hi Rebecca! I’ve tried a different word that seems to be working!

    But a follow question, the arrows on either side of the images that select the next or previous slider don’t seem to be working?

    Thanks!

    #122713

    emilysuesrq
    Theme Author

    Hello Amanda,

    I’m Emily, I have taken over customer support for Rebecca, as she is no longer with Organic Themes. I apologize for the delayed response as you happened to message during the transition, but I am happy to help you from now on.

    In response to your issue with the arrows, can you verify whether or not you are still having the issue? When I view the slider on the Home Page of your site, I see the arrows and they are functioning. Let me know if you are in fact still experiencing the issue, and we can further diagnose.

    Thank you for your understanding.

    -Emily

The topic ‘Slider tag keeps disappearing’ is closed to new replies.