Slider on homepage

  • Author
    Posts
  • #65507

    Hello,

    I’ve just bought the linen theme as I liked the slider. However, when I am trying to customise under ‘front’ it says:
    “You can choose whether to show a static page as your front page, or a dynamic view with your latest posts. Your theme supports a static front page”. And then has no option and doesn’t show a slider?

    Could you please provide a step by step of how to set this up? I assumed it would already be there to fill on the theme? Thank you.

    The blog I need help with is ecomodernstudios.wordpress.com.

    #65632

    Hi there!

    I hope you had a lovely weekend. I’m happy to help with this.

    Linen pulls the slides from the featured images of posts you’ve created and marked as Sticky. You actually just need to create posts with featured images and set them as Sticky to set up the slider.

    Please let us know if you have additional questions about getting set up! :)

    #65649

    Thanks Melissa – I’ll try this now!

    #65650

    Hi Melissa,

    So I’ve set up a new post about Charles and Ray Eames and selected a featured image and marked it as ‘sticky’ but it’s just put the featured image at the top of my blog post and doesn’t appear on the homepage as a slider. Any further help please?

    Thank you
    Best,
    Hilary

    #65651

    Hi Hilary,

    When you go to Appearance → Customize → Theme, how is your Featured Slider set up?

    #65855

    Hi Melissa,

    So, I now have the featured slider on the homepage and love it! When writing a post I select (on the side panel) a ‘featured’ image and then ‘mark as sticky’ and it comes up on the homepage slider. However, this then also adds the same image (as I selected for the slider) to the top of the post itself in a smaller size. Is there a way of stopping this as I think it distorts the text and looks messy? Please advise – I think I’m there then!

    My settings in appearance/theme options are show feature slider ‘on front page only’.

    Thanks!

    #65856

    Hi there! Happy New Year!

    Glad it’s working so far!

    The only way to remove the featured images in the individual posts is by adding some custom CSS. If you have a premium account, you can add this bit of code, which will hide the featured images:

    .single-post .wp-post-image {
    display: none;
    }

    Please let us know if you have any other questions!

The topic ‘Slider on homepage’ is closed to new replies.