Slider of Featured section not functioning anymore

  • Author
    Posts
  • #16648

    occpal
    Member

    Silder of the featured section is only opening to the mainurl/# nothing more or less. It used to work great ever since i purchased headlines theme, now, the posts supposed to get attention not even open for the applet redirects on click to the main blog url. Nothing changed in settings, checked all, looks ok, your help pls!

    Thanx,
    occpalblog

    #16759

    patgamble10
    Member

    Same problem for me…

    http://www.westbridgfordwire.com

    #16761

    Same problem for me at: http://jerzygeorgejura.com/

    Also, the “recent Tweet” in the header of the blog (one of the Headlines theme options) is not working correctly (I tried resetting it several times, or pointing it to twitter accounts other than my own, but it just doesn’t work).

    #16765

    occpal
    Member

    My twitter applet neither updates.

    I forgot to mention that in my initial post. Tried switching too neither was of no help.
    Changing whatever settings in the theme-options not seems to bring a solution.

    As for i run a news-blog request a swift solution. Now the top-news is no longer accessible at all for the featured posts do not resolve to nothing at all.

    #16782

    Hi,

    Appreciate you bringing this to our attention and hope to have this fixed ASAP.

    Have brought this to the attention of the developers and theme team here at WP.com and will have updates for you shortly.

    Kind Regards,
    Scott

    #16783

    occpal
    Member

    Thank you Scott for the swift reply. I checked several other headline-themed blogs, they all seem to suffer from the same bug.

    Hoping for soon recovery of the function!
    Kindest Regards,
    OccpalBlog

    #16786

    Appreciate your patience.

    This has been patched and can be seen fixed here:

    http://headlinesdemo.wordpress.com/

    Please let me know if you are still experiencing any issues.

    Thank you!
    Scott

    #16788

    occpal
    Member

    Thank you Scot for the quick fix;)
    Animation of featured section is working great again.

    I just do not see the latest tweet in header section updating itself. Am i the only one?

    Greetz,
    OccpalBlog

    #16875

    and thank you!

    We are looking into a fix for the Twitter issue and hope to have updates for you shortly.

    Kind Regards,
    Scott

    #16976

    cknb
    Member

    Scott, I have not figured out how to show the “featured articles” – I do not see a widget that will provide me with what I saw i the demo before I purchased the theme.

    #17013

    occpal
    Member

    Hi cknb,

    You go in dashboard → Appearance → Theme Options → choose second option ” Featured Panel → on top you check the option “Show the featured panel on the front page.”

    Don’t forget to save the options and you might want to change some additional featured how the panel behaves.

    Have fun!

    #17064

    Hey cknb,

    occpal is correct. Have you tried his instructions?

    Also, make sure to check the documentation we have here:

    https://premium-themes.forums.wordpress.com/topic/headlines-documentation?replies=1

    Let me know if you have any further issues. I’ll be closing this thread and if you could open a new one that would be great.

    Cheers,
    Scott

    #17067

The topic ‘Slider of Featured section not functioning anymore’ is closed to new replies.