Slider (featured) Text Not Displaying on New Posts

  • Author
    Posts
  • #122338

    anjouliette
    Member
    Original poster

    Hi,

    The slider with our featured articles is no longer displaying the title text or short intro about the article. It is not displaying on new posts, it displays on old ones from June 15th but not on our latest one and I don’t believe I’m doing anything different?

    Please help!

    Thanks :)

    The blog I need help with is: maineparkmaine-anjou.com

    #122560

    rezzap
    Staff

    Hi there,

    Can you confirm if you’ve added an excerpt text in the field for this for the new posts? Normally it won’t display if you don’t have the excerpt added.

    If you upgraded to the Business Plan, you might need to add extra code to support manual excerpts. If the above doesn’t work it may be something to look into further.

    Thanks!

    Rebecca

    #122649

    anjouliette
    Member
    Original poster

    Hi Rebecca,

    Yes everything is exactly the same as the other posts that display the text in the slider.

    We have always had the business account and it is only not displaying on new posts what else can we do?

    Thanks

    #122664

    rezzap
    Staff

    Hi there,

    I have tried replicating the problem on my site but I’m unable to do so. When adding an excerpt and assigning the post to the featured tag set under Customize > Featured Content my excerpt displays on the front page.

    Try removing the ‘Featured’ category that is set on that post. Maybe that’s interfering with this.

    Thanks!

    Rebecca

    #122689

    anjouliette
    Member
    Original poster

    Hi Rebecca,

    I have tried that multiple times.

    Could Yoast be effecting it?

    Thanks, Eva

    #122690

    anjouliette
    Member
    Original poster

    Hi Rebecca,

    I have finally found it, the excerpt was not displaying correctly!

    Thanks, Eva

    #122694

    rezzap
    Staff

    Hi Eva,

    Glad to hear you were able to get this resolved! Let me know if there’s anything else.

    Cheers,

    Rebecca

The topic ‘Slider (featured) Text Not Displaying on New Posts’ is closed to new replies.