Slider

  • Author
    Posts
  • #49844
    allmota
    Member

    Mesmo configurando os posts em destaque, a galeria slider com os posts em destaque não aparece pra mim. Na opção de posts destacados, em personalizar, eu já escolhi a opção slider.

    The blog I need help with is: (visible only to logged in users)

    #50099
    thelukemcdonald
    Theme Author

    Hi @allmota, is it possible to submit your question (and responses) in English? I did use Google Translate and it appears you maybe be having troubles getting the featured slider to work? The Google Translator can be a bit off at times.

    If this is the case, you’ll want to be sure you’ve set a tag value in Appearance > Customize > Featured Content > Tag. This tag will show any posts with that tag. That said, you’ll want to be sure you have posts tagged accordingly.

    Have you been able to get featured posts to show not using the slider option?

    More info on how to setup the Featured Content can be found via the Theme Documentation.

    http://wordpress.com/themes/bridger/support/#featured-content

    #50143
    allmota
    Member
    Original poster

    @thelukemcdonald View this gallery that appears in Demo and highlight in red in the image link. That’s what I want to appear on my site, but I can not.

    I created the tag “home” under “Featured Content> Tag” to set the posts that go to the slider navigation. I signed up to “home” tag in two post to the gallery destques appear, but does not appear. this is my problem.

    #50144
    thelukemcdonald
    Theme Author

    Thanks for the screenshot, that is always helpful.

    It’s a bit tough to help troubleshoot with your site set to private, however, we can try a few things.

    What happens when you view the “home” tags archive page? You can view this page by adding “/tag/home/” to the end of your home URL. You can also view the archive by going to Posts → Tags in the admin; click “View” for the “Home” tag. When viewing the archive, you should see the posts tagged as “Home”.

    As an example, you can see the theme demos “Featured” posts here:

    http://bridgerdemo.wordpress.com/tag/featured/

    You may also want to make sure you’ve used the correct capitalization for your tag. I’m not sure this matters, but it is something to try. For example, if your tag is “Home” (captial “H”), you’ll want to add it the same way for the featured tag setting.

    After setting things up correctly, you should see the featured posts on the front page. To get them to display in a slider, you will need to go to Appearance → Customize → Featured Content → Layout → Slider.

    #50145
    allmota
    Member
    Original poster

    I had not saved the tag in the post. Now I got it. Thank you!

    #50146
    thelukemcdonald
    Theme Author

    Excellent, good to hear! The initial setup and understanding can be a bit tricky to grasp how it works, however, after you have things setup, adding new featured content is a breeze.

  • The topic ‘Slider’ is closed to new replies.