Showcase not showing images

  • Author
    Posts
  • #32911
    louby2
    Member

    Hi.
    I have set up the Showcase option and followed all the instructions but no images are displayed, despite being marked ‘sticky’. Only the text is visible.
    I am using the other option at the moment but the whole reason I bought the template was to have the Showcase. Can you help?

    The blog I need help with is: (visible only to logged in users)

    #33178
    vailobox
    Theme Author

    Hello,

    Make sure each post shows a featured image on the right side. Currently it looks like your images are inserted into the post body.

    The Handmade showcase displays featured or “sticky” posts in a collage format, followed by up to 6 recent posts. For best results, feature or “sticky” special posts, not just the most recent ones. If you want to keep featured posts separate from your recent posts (or “blog), you can create a special category to assign them. See Post Visibility for more on making posts Sticky.

    Click on Pages → Add New
    Add a Title
    Select the Showcase option from the Page Template menu on the right side
    Click Publish

    See Pages for detailed help

    Setup Your Homepage

    Handmade will show a blog layout by default. If you would like your Showcase to be the homepage, set it as your Static homepage:

    Go to Settings → Reading
    Select A Static Page
    Choose the Showcase page from the Front Page menu
    Leave the Post Page menu blank

    #33302
    louby2
    Member
    Original poster

    Thanks for the tip about showing a featured image in the post options, that worked. I’m still not getting the look I wanted though. In the examples the showcase option was displayed with several larger feature images, followed by the little ones as I have now. How do I achieve this look?

    Thanks

    #33303
    louby2
    Member
    Original poster

    Thanks for the tip about showing a featured image in the post options, that worked. I’m still not getting the look I wanted though. In the examples the showcase option was displayed with several larger feature images, followed by the little ones as I have now. How do I achieve this look?

    Thanks

    #33315
    vailobox
    Theme Author

    Hello,
    The Handmade showcase collage is made from “sticky” posts. See Post Visibility for more on making posts Sticky.

    You may view full setup/use info here:
    http://vailjoy.wordpress.com/category/handmade-help/

    #33338
    vailobox
    Theme Author

    Just a note that this functionality has changed along with changes in WordPress. To feature posts, add a special tag, then set that tag in Settings > Reading:

    To setup your collage/gallery on the showcase:

    1. Go to Settings→Reading
    2. Enter the tag you are using in the “Featured Content” tag field
    3. Enter 3 or 7 in the number of posts box and check whether to hide your special tag in the post meta on these posts.
  • The topic ‘Showcase not showing images’ is closed to new replies.