Showcase and full width not working

  • Author
    Posts
  • #36390

    mylesmiles
    Member
    Original poster

    Hi, I dont see a way of getting the showcase or full width pages to work. Is it possible to have your posts coming to one page and then a showcase on another page? No clue… pls help.

    The blog I need help with is: mylesmiles.com

    #36475

    mylesmiles
    Member
    Original poster

    Sorry, i didnt realise the showcase need a certain amount of posts with featured photos and featured tags. My bad. Spot the noob.

    #36481

    jenniferduenki

    Hi, I have the same problem with the showcase page. On http://www.sunday-morning.net I have my blog entries on the start page. I also have a “Rezepte” page (http://sunday-morning.net/rezepte/) which is configured as Showcase. However, only three entries are displayed (it seems the newest three), and I cannot customize it. What I want is the same as seen on the Showcase page in the Personal demo (http://personaldemo.wordpress.com/showcase/) Any help? How do I control which articles are shown on the Showcase page?

    #36482

    jenniferduenki

    Sorry for the confusion, I have the “Home” start page which is configured as Showcase and the “Blog” page which is the normal blog view. However, the Home page does not display all entries, and only in the small thumbnail view, not the big image as seen on the Personal Demo or on mylesmiles’ page.

    #36534

    vailobox
    Theme Author

    Hello,
    You need to setup a featured post tag under Settings > Reading, then add that tag to the posts you want to appear in the full-width layout.

    Personal Theme Setup Help

The topic ‘Showcase and full width not working’ is closed to new replies.