Show a 'follow blog' option in the comment form

  • Author
    Posts
  • #107390

    jaw501
    Member

    Hi -Just having a bit of trouble in settings with enabling the “follow blog” option in the comment form. I’ve ticked “show a ‘follow blog’ option’ and can’t make it show up on posts. The option to show a follow comments works, but not the follow blog. Any suggestions? (And I’ve cleared my cache, not the solution) Thanks.

    (And I can’t even get the follow comments button to work, let alone the follow blog, on http://theartjunkie.wordpress.com – my other Outspoken theme blog. Thanks.)

    The blog I need help with is canadianartjunkie.com.

    #107726

    kathrynwp
    Staff

    Hi jaw501 – looks like this question fell between the cracks, and the developer never replied – sorry about that.

    I’ve ticked “show a ‘follow blog’ option’ and can’t make it show up on posts.

    Can you show men exactly where you’ve selected this option?

    The only checkboxes displayed below the comment box on WordPress.com sites that I’m aware of are:

    – Notify me of new comments via email.
    – Notify me of new posts via email.

    If you’d like folks to get an email every time you make a post, the Blog Subscription or Follow Blog widget are what you’d want to add, and I see that you’ve got both displayed in your sidebar already, so let me know if you’re all set.

    #107727

    jaw501
    Member

    Hi kathrynwp – I use the Outspoken theme on three blogs. The theme offers the option of “follow blog” under discussion settings. Here’s a screenshot from http://canadianartjunkie.com Note that i get to that setting through WP/admin. Maybe that makes a difference? Not sure. Thanks for the response.

    https://theartjunkie.files.wordpress.com/2017/05/screenshot.png

    #107728

    kathrynwp
    Staff

    Thanks for the screenshot, that’s very helpful!

    With that box checked, this option is displayed below the comment form on posts:

    > – Notify me of new posts via email.

    “Notify me of new posts” means “follow blog.”

    #107729

    jaw501
    Member

    Sorry kathrynwp, I’m not being clear enough. The 2 notify boxes that we’re talking about are ticked on all three blogs.

    On Canadianartjunkie.comthe only option displayed when you click the comment box is Notify me of new comments.

    On http://theartjunkie.wordpress.com neither option is displayed, although both boxes are ticked.

    And on http://thephotojunkie.wordpress.com only notify me of new comments is displayed.

    #107730

    kathrynwp
    Staff

    Hmm – when I’m logged into my WordPress.com account, I see both checkboxes on all three blogs.

    Here are screenshots:

    1. The Art Junkie – https://theartjunkie.wordpress.com/2017/04/17/robert-jahns-surrealism/

    https://cloudup.com/cw1KrHDh8Oq

    2. The Photo Junkie – https://thephotojunkie.wordpress.com/2017/04/30/a-to-z-zucchini-blossoms/

    https://cloudup.com/cs1NpbQXemE

    3. Canadian Art Junkie – https://canadianartjunkie.com/2017/04/22/24150-david-burdeny-earth-day/

    https://cloudup.com/cLYlbn9apFr

    I’m not sure why you’re missing any checkboxes, but to troubleshoot, could you please:

    – let me know what browser and version you’re using?

    – try a different browser than you normally use and let me know if that makes a difference

    #107731

    jaw501
    Member

    Thank you for all this. The browser issue looks like the answer. I will follow it up on this end. When I am logged out of wordpress in Opera, it works. When I use Chrome (logged in), it doesn’t work. Obviuosly it has to be a browser issue. So I will clear all my caches again, and try it out blog by blog. I can’t think there’s any other answer. I really appreciate your screenshots, because I don’t get the notification boxes the way you’re viewing these posts. Consider it closed.

    #107732

    kathrynwp
    Staff

    You could also try turning off all extensions in Chrome temporarily to see if something there might be conflicting.

    https://support.google.com/chrome_webstore/answer/2664769?hl=en&rd=2

    Look for the section called “Turn extensions on or off”

    If the problem goes away, you can try reactivating the add-ons/extensions one-by-one to find the culprit that’s interfering.

    Good luck!

The topic ‘Show a 'follow blog' option in the comment form’ is closed to new replies.