Sharing Block

  • Author
    Posts
  • #157306
    1strut
    Member

    When I add the sharing block to my pages, I want just the social icons to show. For some reason it is showing a button “Share on Facebook..” when I preview. I tried changing the social icons on the block but all options preview the same buttons. How can I fix this? I want the standard social buttons.

    The blog I need help with is: (visible only to logged in users)

    #157321
    1strut
    Member
    Original poster

    It is the sharing block from coblocks if that helps.

    #157325
    itsdavidmorgan
    Theme Author

    Hello,

    The sharing buttons on your site appear to be the result of the Jetpack sharing feature, and not added by a block.

    You can change or disable these buttons in the “Sharing” settings of the WordPress admin as seen here, https://cloudup.com/c0wnvh48PKv

    For any questions related to the Coblocks plugin, you would need to contact their support directly, as this forum is primarily theme support.

    I hope this helps. Thanks!

    #157327
    1strut
    Member
    Original poster

    Thanks, I haven’t added the sharing due to how it looks when published. Is there any reason the theme would override the sharing block format?

    #157334
    itsdavidmorgan
    Theme Author

    Hello,

    It’s possible, but not that I’m aware of. Can you provide a link to the page where the share block has been added? Then I can inspect the code more closely.

    Thanks!

    #157345
    1strut
    Member
    Original poster

    https://1strut.com/whitetail-deer-meat-care/

    Link above, in the editor it shows the actual social icons so it is odd.

    #157407
    itsdavidmorgan
    Theme Author

    Hello,

    I can confirm this issue is not the result of the theme, and you would need to contact the coblocks plugins developers to resolve the social media button styles.

    Thanks!

  • The topic ‘Sharing Block’ is closed to new replies.