Seem to Have a Few Problems With This Theme

  • Author
    Posts
  • #164020

    theautomationguy
    Member
    Original poster

    Hi,

    I really like this theme but I’ve hit a few bugs. The first is on the home page, the blog feed is showing the full post, rather than a limited version with a “read more” link to take you to the post page.

    Second Problem is in the side bar. The search widget is pushed out to the right. The Categories and Latest Posts widgets don’t who the titles of those widgets.

    Any help is appreciated.

    Thanks.

    The blog I need help with is: buttysepicadventures.blog

    #164021

    theautomationguy
    Member
    Original poster

    Have fixed the problem with the search box widget in the side bar.

    Categories and Latest Posts widgets still don’t have their respective titles. Can’t seem to fix that.

    Still have an issue with the blog feed showing full posts rather than a limited version with a “read more” link.

    #164032

    theautomationguy
    Member
    Original poster

    I’ve fixed the headings for categories and latest posts.

    However, the list view for latest posts doesn’t show the bullet points.

    Still have an issue with the blog feed showing full posts rather than a limited version with a “read more” link.

    #164105

    themegrill
    Theme Author

    Hi @theautomationguy,

    I am sorry for the late response.

    For the bullets in list view of latest posts, please add the following custom CSS.

    #secondary .wp-block-latest-posts.wp-block-latest-posts__list li {
        list-style: disc;
    }

    Note: For adding custom CSS, please visit this link https://wordpress.com/support/editing-css/ if you are not familiar with this CSS addition process.

    For the “read more” link issue that you mentioned, you need to add ‘More’ block in the post content and it will show in that particular place.
    Please follow the instruction here https://wordpress.com/support/wordpress-editor/blocks/more-block/ and it will be clear to you.

    Hope this helps.

    Thanks.
    Sanjip S.

The topic ‘Seem to Have a Few Problems With This Theme’ is closed to new replies.