search button disappears

  • Author
    Posts
  • #157316

    Hello Ellen, here I am again, my only problem is that the search button at the top (magnifying glass) disappears, when I load the page it shows it but in a second it disappears.

    Yes, I checked it in “Topic-Show Header Search” and it is enabled.

    I have another question, removing name, logo and menus, I have blank space, could I reduce it a bit?

    Have a good day, greetings.

    The blog I need help with is almibar-rouge.com.

    #157326

    fever1530
    Member

    I’m seeing the same vanishing search button problem on my front page preview using Safari 13.1.2. The magnifying glass appears for second, then moves to the right and vanishes. Cool effect actually, but probably not idea for visitors :-)

    #157328

    I previously had the option turned off, but when I reactivated the option I noticed the same thing.

    #157371

    ellenbauer
    Theme Author

    @all:

    Thanks so much for letting me know. I’m working on an update right now. A fix will be available shortly.

    Thanks so much for your patience,
    Ellen

    #157396

    Any new updates?

    #157629

    ellenbauer
    Theme Author

    The issue should be fixed, but I will look into it again today and provide a further update if needed.

    Thanks so much for your patience,
    Ellen

    #157750

    fever1530
    Member

    It’s still not fixed. Any updates?

    #158117

    ellenbauer
    Theme Author

    Hi everyone,

    I’m so sorry that this issue still appears. I will look into a new fix asap.

    Best Regards and thanks so much for your patience,
    Ellen

The topic ‘search button disappears’ is closed to new replies.