Removing social media icons in the footer

  • Author
    Posts
  • #44178
    lapkat
    Member

    Hello just a small thing … when I first purchased and set up the Vision theme I set my Facebook, Twitter and LinkedIn accounts in the ‘Customise’ / “Connect” sidebar options. Since then, I don’t want the LinkedIn icon to appear in the footer, but I cannot see where or how to remove it.
    If I go to “Customise” now, in the “Connect” section of that customise sidebar only Facebook and Twitter show.
    I’ve disconnected my LinkedIn account in the Settings/Sharing section.
    There is no dedicated Widget I can see in the Footer section of Widgets.
    So where is this setting and how do I now remove that icon?
    thank you for any advice here,
    Lisa

    The blog I need help with is: (visible only to logged in users)

    #44368
    binarymoon
    Theme Author

    Hi – that sounds very strange – really sorry about the problems. You should be able to disable the linkedin link through the connect section of the theme customiser in the same way you can change facebook and twitter.

    My guess is that because you’ve disconnected the service it no longer displays in the connect tab but for some reason it still displays on the site. So what I would suggest is that you reconnect the service and check the connect tab again. Hopefully you can then remove the service from the list.

    #44395
    lapkat
    Member
    Original poster

    OK, that fixed it. Thank you!

  • The topic ‘Removing social media icons in the footer’ is closed to new replies.