Remove White line and Shadow under top nav (desktop)

  • Author
    Posts
  • #122257

    Currently there is a white line and what looks like a shadow below my green top navigation bar. I would like to not show these so my logo fit perfectly in it with just a solid green bar?

    I would like to keep the lines between each section as current

    Thank you.

    The blog I need help with is atouchofenergywithjulieg.com.

    #122365

    rezzap
    Staff

    Hello!

    That’s actually coming from your image: https://atouchofenergywithjulieg.files.wordpress.com/2017/11/sad-girl-faking-smile.jpg?w=980&h=520&crop=1. The white border around here would need to be cut out so it doesn’t show on the site.

    Thanks!

    Rebecca

    #122376

    Hi Rebecca

    I don’t think I described myself very well, thats not the problem.

    Underneath the green nav bar there is a white line being automatically being put on, a solid one 1px border line it looks like. You can see that as where the logo tag is it suddenly cuts of and starts again … which obviously makes sense as its part of the nav code. The images are not playing a part here.

    The white line and slight shade is also on your demo nav, you just can’t see the white line cause the nav itself is white background…. but you can see the slight shadow underneath. Scroll through your feature posts and you will see the shadow. As my nav is green now it shows the white line, thats all.

    If you move the feature slider on my website to any picture you will see the consitent perfect white border (hence code) on the green nav stays , as does the shadow so its obviosuly a part of the nav code.

    I just want to remove that solid white line from top na so that the image sits better as the green tag I made has no white border and it looks funny as its cutting the line off as it goes across the page.

    Hope that makes more sense. :)

    #122377

    Hi Rebecca

    I don’t think I described myself very well, thats not the problem.

    Underneath the green nav bar there is a white line being automatically being put on, a solid one 1px border line it looks like. You can see that as where the logo tag is it suddenly cuts of and starts again … which obviously makes sense as its part of the nav code. The images are not playing a part here.

    The white line and slight shade is also on your demo nav, you just can’t see the white line cause the nav itself is white background…. but you can see the slight shadow underneath. Scroll through your feature posts and you will see the shadow. As my nav is green now it shows the white line, thats all.

    If you move the feature slider on my website to any picture you will see the consitent perfect white border (hence code) on the green nav stays , as does the shadow so its obviosuly a part of the nav code.

    I just want to remove that solid white line from top na so that the image sits better as the green tag I made has no white border and it looks funny as its cutting the line off as it goes across the page.

    Hope that makes more sense. :)

    #122385

    rezzap
    Staff

    Hi there,

    I see what you mean now. Try adding the following CSS:

    #header .column,
    #header .columns {
       min-height: 0;
    }
    #header {
        box-shadow: none;
    }

    Apparently that’s the background showing between the slider and the navigation so it took a bit to figure it out. Give that a try and it should work.

    Thanks!

    Rebecca

    #122450

    Hi Rebecca

    I have plugged this in to the CSS and it’s not working? You can see it there.

    #122454

    rezzap
    Staff

    Hi there,

    Try the following instead:

    .column, .columns {
        min-height: 0;
    }
    #header {
        box-shadow: none;
    }

    Just keep an eye out to see if this affects anything else.

    Thanks!

    Rebecca

    #122598

    This worked a treat! Thanks for all your great help.

    #122601

    rezzap
    Staff

    Glad to hear! :)

    Cheers,
    Rebecca

The topic ‘Remove White line and Shadow under top nav (desktop)’ is closed to new replies.