Remove the overlay on the featured images on the front page.

  • Author
    Posts
  • #113682

    happychait
    Member

    Hi there,

    Can you help me with the CSS to remove the gray overlay that appears when I move mouse on the features images on the posts page.

    Thanks for making this great theme!

    Cheers!

    The blog I need help with is chaitbiz.com.

    #113930

    ricardpriet
    Theme Author

    Hello happychait,
    Thank you for writing and using Silvio,

    Yes, add this CSS:

    @media (min-width: 768px) {
    .post-grid:hover .post-grid-content {
        background: transparent;
    }
    }

    Let us know :)
    Thank you again!
    Ricardo P. from SiloCreativo

    #113964

    happychait
    Member

    That worked! Thank you, Ricardo :)

    #113977

    ricardpriet
    Theme Author

    Nice! Fantastic :)
    You are welcome!

    #114002

    asktraveldog
    Member

    Hi,
    There is some kind of filter on the image. It is grey towards the edges. The image I uploaded is not like that. My website is: traveldog.co
    How can I remove this filter? I just want it there without any effects on it.
    Cheers

    #114008

    ricardpriet
    Theme Author

    Hi threre,

    yes, you have to add the CSS code to disable the effect on hover:

    @media (min-width: 768px) {
    .post-grid:hover .post-grid-content {
        background: transparent;
    }
    }

    If you want to disable the gray overlay, just follow:
    https://premium-themes.forums.wordpress.com/topic/featured-image-on-home-page-2?replies=2

    You can follow this tutorial about how to add Custom CSS: https://en.support.wordpress.com/custom-design/editing-css/

    Thanks!
    Ricardo P. from SiloCreativo

The topic ‘Remove the overlay on the featured images on the front page.’ is closed to new replies.