Reduce White Spaces

  • Author
    Posts
  • #106587

    Hi there!

    I recently purchased Janice and I love the features it’s come with, but I’m not too happy with how my post page looks at the moment. I’ve selected a featured image on the few posts I have, but I don’t like the large areas of white space you get when your posts are very long. How do I make use of an excerpt to display next to the page instead? I’ve tried using that in options with no success.

    The blog I need help with is unofficiallyblog.wordpress.com.

    #106725

    ricardpriet
    Theme Author

    Hello caityhutchinson,
    thank you for writing and using Janice.

    Yes it is true. Too much text. You can use two options to solve this:

    1. Using the Read More tag:
    https://en.support.wordpress.com/more-tag/

    2. Using a Custom Excerpt than only shows on posts page:
    https://en.support.wordpress.com/excerpts/

    Hope this helps :)
    Thank you again.
    Ricardo P. from SiloCreativo

The topic ‘Reduce White Spaces’ is closed to new replies.