Puzzle does not show featured images

  • Author
    Posts
  • #71142

    traveltas
    Member

    Hi,
    I recently started a travel blog in Puzzle, after first experimenting with a free WordPress option. After the upgrade to Puzzle my featured images are no longer shown.

    Can you help me to solve this problem?

    TravelTas

    The blog I need help with is traveltas.wordpress.com.

    #71286

    binarymoon
    Theme Author

    Hi there – sorry to hear you’re having problems with the theme.

    I checked your site and it looks fine to me. Do you have an example of where the problem is happening?

    #71395

    traveltas
    Member

    It happens on these pages: https://traveltas.wordpress.com/2015/01/10/camper-in-canada-chipmunk/. The large image you see is the header (which I tried to remove, but that also didn’t work), but you should seee the chipmunk that you also see on this overview page: https://traveltas.wordpress.com/category/bestemmingen/canada/

    #71396

    binarymoon
    Theme Author

    Ah – I see. Puzzle doesn’t show featured images on the blog posts/ pages themselves. You’ll actually find that very few themes do this. The featured images are only used for the thumbnails on the homepage and archive pages.

    If you want to embed the image in a blog post then you are able to do so by inserting the image directly into the post. This gives you the most flexibility as you can embed it in the way you think best (full size/ thumbnail etc)

    #71408

    traveltas
    Member

    Thank you, this solution works. The WordPress site I use at work does show featured images, that’s why I was confused when Puzzle didn’t.

The topic ‘Puzzle does not show featured images’ is closed to new replies.