projects are messages

  • Author
  • #57888

    My portfolio projects have suddenly turnerd in messages it appears:
    I’ve set a 100 projects/page but it shows only 50 (the max of messages/page) and while it showed the number of pages on the bottom now it says ‘older messages’ only. How can this be restored?

    The blog I need help with is


    Theme Author

    Sorry about this :(

    The portfolio functionality is quite new and so the team are still tweaking and improving things. I imagine this could be related.

    Unfortunately I don’t know anything about the portfolio functionality so I may not be able to help – however I have just had a quick look and it seems there is now a setting in Options > Writing to set how many portfolio items to display on each page.

    If this is set to 50 and won’t go higher then I don’t think there’s anything that can be done :(

    I’d be happy to ask one of the team to have a look if this is set to something else though?


    The portfolio is set to 100 items, the messages are set to 50 items.
    But the portfolio keeps showing 50/page.
    There is indeed a change “We’ve changed this option to a click-to-scroll version for you since you have footer widgets in Appearance → Widgets, or your theme uses click-to-scroll as the default behavior.” in the ’till infinity’option. Can you ask them to set it back ?


    Theme Author

    I shall pass on the feedback and ask them to confirm what the changes are.



    Thanks for reporting this bug. Our developers are looking into a fix and we’ll keep you posted when it’s done.



    Portfolio pages should now respect the number you set for them under Settings > Writing.

    You should now see 100 projects on your porfolio pages, for example:

    Thanks for your patience on this!

The topic ‘projects are messages’ is closed to new replies.