problems with pages

  • Author
    Posts
  • #45138

    kvzvaughn
    Member

    on the “more info” page their is a link under “pages” for info which is just a circular link that leads back to the same exact page. how can i get rid of it?

    i went to widgets and tried to exclude “info” but that didn’t work.

    The blog I need help with is masamakestacos.wordpress.com.

    #45324

    ellenbauer
    Theme Author

    Hi,

    I’m not 100% sure, but looking at your site I think you solved the problem already, or? I could probably just have to create a custom menu and set this as your info page navigation to take control over the menu links.

    In case you are still having problems with the page link, please jsut let me know.

    Best,
    Ellen

    #45336

    kvzvaughn
    Member

    I did a lot of experimenting and was able to fix the issue.

    One problem I haven’t been able to solve yet and can’t seem to find thing on the boards is that I don’t want the full text to show up on the front page. I have gone to settings -> reading and clicked on the “summary” button rather than the “full text”. I typed an excerpt into the post title “okonomiyaki” but the full text is still showing up on the front page. how do i utilize the “read more” function?

    #45337

    kvzvaughn
    Member

    seems like everytime i ask a question here the answer magically appears. figured this one out to with a better search in the help forum.

    i’m just going to go away now…

    thanks again for your help!

    #45442

    ellenbauer
    Theme Author

    No worries, thanks for letting me know. I’m happy everything works now.

    Best, Ellen

The topic ‘problems with pages’ is closed to new replies.