Problems with menu and twitter windget

  • Author
    Posts
  • #51971

    ediciondenuncia
    Member
    Original poster

    The “Top menú” and “Principal” dont display the menu i choose.
    In the home page, instead of the categories (included in a menu), it appear a desplegable menu.
    Also, the twitter widget dont display as i configure it.
    I check the situation in explorer, chrome and fire fox, and in all i see the same problem

    The blog I need help with is: ladenunciaonline.com

    #52244

    thelukemcdonald
    Theme Author

    Hi, @ediciondenuncia! I’m not sure I understand what the issue is for the Top Menu. It appears a menu with a “Principal” menu item is showing.

    I see that you have a Twitter widget in the footer and it appears to be displaying as expected. Is this working for you now?

    #52257

    ediciondenuncia
    Member
    Original poster

    The problem with the widget is solve.
    I noticed that, when i go to ladenunciaonline.com, three tabs are visible on te top of the page, also, the menu that is located under the hero slider. But when the page is complete loaded, they dissapear; instead of tabs, only appears a search box, and the menu is replaced with other box that displays all categories

    #52283

    thelukemcdonald
    Theme Author

    @ediciondenuncia If you can post your other issues in a new post, that would be helpful in staying on topic. That said, it sounds like this may be a similar issue to the one posted below:

    https://premium-themes.forums.wordpress.com/topic/problems-with-menu-and-twitter-windget?replies=3

    As I mentioned in that post, I see the menus as expected, just as I do with your site. So, I’m not sure what the issue may be, however, if you could get a screenshot and reply in the post linked above, that would be helpful.

The topic ‘Problems with menu and twitter windget’ is closed to new replies.