Problème de caractères

  • Author
    Posts
  • #127579

    stevosince1987
    Member
    Original poster

    Bonjour, j’ai un soucis sur les articles que je met en ligne, les caractères comme : ” é è ‘ ” ne sont pas pris en charges cela donne un résultat plutôt moche, pouvez vous m’aider à trouver la solution ?

    https://tech-wars.com/2018/03/21/pluie-de-theories-super-smash-bros-switch/

    The blog I need help with is: tech-wars.com

    #127774

    binarymoon
    Theme Author

    Hi there – thanks for the message. I’m afraid my French is not very good so I am using Google translate to translate this for you.

    I can see the problem happening on your site but I’m afraid I can’t work out why it’s happening. It looks like you are using custom fonts on your site. Does it still happen if you disable this and use the default font?

    I shall ask the wordpress.com support team if they’ve seen this happening before. Hopefully they will have a clever solution.

    Thanks – Ben

    Salut, merci pour le message. J’ai peur que mon français ne soit pas très bon alors j’utilise Google Traduction pour traduire cela pour vous.

    Je peux voir le problème se produire sur votre site mais j’ai peur de ne pas savoir pourquoi cela se passe. Il semble que vous utilisiez des polices personnalisées sur votre site. Cela arrive-t-il encore si vous le désactivez et utilisez la police par défaut?

    Je demanderai à l’équipe de support de wordpress.com s’ils ont vu cela avant. J’espère qu’ils auront une solution intelligente.

    Merci – Ben

    #127802

    kathrynwp
    Staff

    Bonjour – I created a draft post called “Test” on your site and I can replicate the issue with the accents, but I cannot replicate the issue on a test site.

    I’ve reached out to some colleagues to try to help with this issue and we’ll keep you posted.

    Also just a heads-up that since your site has a Business plan, you’re entitled to live-chat and email support, accessible here:

    https://wordpress.com/help/contact

    You’re welcome to still post in these forums, but those other support avenues may be faster, and you’ll always get a staff reply.

    #127806

    kathrynwp
    Staff

    Hi there – we have fixed the issue by deactivating the PB SEO Friendly Images plugin, which is not compatible with our server settings.

The topic ‘Problème de caractères’ is closed to new replies.