Problem with loading images

  • Author
    Posts
  • #59134

    renatodsc
    Member

    Hello, you are also having problems with loading images?
    Is taking too long time and does not load the images.
    Another sites with this same theme have the same problem.
    Is it a wordpress problem?

    #59289

    binarymoon
    Theme Author

    Hi – I have just tested your site and everything loads almost instantly for me. Have you been able to test this on other internet connections to see if it’s your connection? Do you use a VPN or anything else that could be limiting the speed?

    #59311

    renatodsc
    Member

    I tested it in different connections, at home, at work and the images don’t load. Was there some update or something like that? Because the problem started at friday till now.
    Others links with problem use the same theme:
    http://thetravellingpantry.com/
    http://lightcandy.org/

    #59314

    renatodsc
    Member

    “Font from origin ‘http://s0.wp.com’ has been blocked from loading by Cross-Origin Resource Sharing policy: No ‘Access-Control-Allow-Origin’ header is present on the requested resource. Origin ‘http://renatoartes.wordpress.com’ is therefore not allowed access.”

    It shows this message. Maybe could help you.

    #59325

    binarymoon
    Theme Author

    Thanks for the extra info. I’m not sure how to debug this so I shall ask the wordpress.com support team to look into it.

    #59368

    renatodsc
    Member

    I think could be a wordpress problem. Because others wordpress pages don’t load images. Example: http://theme.wordpress.com/themes/healthy-living/

    #59369

    sixhours
    Staff

    Howdy!

    I’m not able to reproduce this on our end, either; images load fine for me in all browsers, logged in and logged out.

    It sounds like an issue with your ISP, or possibly a configuration issue with your computer/browser/network.

    Have you tried on a different internet connection, or with another computer to rule out a problem there?

    Cheers,
    Caroline

    #59371

    renatodsc
    Member

    Yes, Caroline. I tested it in different connections, at home, at work, friends connections and the images don’t load.
    I think could be a “wordpress.com” problem. Because others wordpress pages don’t load images.

    #59373

    renatodsc
    Member

    Or could be a “brazilian blogs problem”. They are talking about here http://en.forums.wordpress.com/topic/some-older-images-are-not-being-displayed?replies=165

    #59378

    sixhours
    Staff
    #59401

    renatodsc
    Member

    It’s ok now! The problem is solved. Thank you for your patience and attention.

    #59402

    renatodsc
    Member

    It’s ok now! The problem is solved. Thank you for your patience and attention.

    #59406

    binarymoon
    Theme Author

    Glad it’s working now!

    Thanks for your help Caroline!

The topic ‘Problem with loading images’ is closed to new replies.