problem related posts & size highlighted images

  • Author
    Posts
  • #143147

    taliazeer
    Member

    Hi, I have two more questions.

    I added the related posts block in one of my posts, but now it shows twice even though I added it only once. Related posts appear at the end of my blog without a header. And they appear beneath my blog (underneath share&like) with a header: this is how it’s supposed to be and how I want it. I don’t know why it shows twice. Can anybody help me out? Specific post I need help with is https://taliatravels.nl/2019/04/14/stedentrip-wenen/

    Also, I find the size of my highlighted images on the homepage way too big. How can I make the images smaller?

    The blog I need help with is taliatravels.nl.

    #143232

    anhtnt
    Theme Author

    Hi,

    Did you insert the related posts blog from the editor? That block will show the first related posts block. Removing it from your post content will make the page look correctly.

    #143254

    taliazeer
    Member

    Yes I think so.. I added the block “related posts” as my last block for that post. What do you mean by removing it? When I remove the block, it doesn’t show at all.

    #143291

    anhtnt
    Theme Author

    I mean just re-edit the post and remove the related posts block from the post content. That’s it.

    The related posts section will automatically appear (maybe after a while). Make sure you enable Related Posts settings in My Sites > Tools > Marketing. See the guide here:

    https://en.support.wordpress.com/related-posts/

The topic ‘problem related posts & size highlighted images’ is closed to new replies.