Problem in showing the featured pages on the home

  • Author
    Posts
  • #152494

    Good afternoon!

    I followed the steps from this topic https://premium-themes.forums.wordpress.com/topic/more-detailed-instructions/ but it didn’t work. I have the same problem as this user and I want my website to look exactly like the demo of Restaurant.

    The problem is that when I set up the featured pages ‘right’, ‘left’ and ‘middle’, they simply don’t appear on the home.

    I tend to believe that it has to do with customize > configurations of home page > Home page (there are some options like blog, contact and the pages I created but I can only choose one of them… and every option I click is shown on home, instead of the featured pages I assigned on featured pages right, middle and left (in three columns) …

    I’ve tried all possibilities and I have zero ideas about how to show only the featured pages on the home page.

    Thank you!

    The blog I need help with is: (visible only to logged in users)

    #152515
    emilysuesrq
    Theme Author

    Hello, sorry to hear you’re having trouble. Here are a few things to check. Make sure you’ve followed these steps:

    1. Create a Page, preferably titled “Home.”
    2. Set the Home Page template.
    3. Navigate to Customize → Static Front Page within the Dashboard.
    4. Choose the option to display a static page for the Front page.
    5. Select your newly created “Home” page from the Front page drop down list.
    6. Click the blue Save button.

    Then, you should be able to select the 3 Featured Pages Left, Middle, and Right under Customize → Theme Options → Home Page Template.

    If you still need further assistance, I’ll need to be able to view your site in order to further diagnose the issue. Please either allow me to view the site, or reach out to general WP.com support staff who may view the back end of your site.

    Thanks,

    Emily

  • The topic ‘Problem in showing the featured pages on the home’ is closed to new replies.