Pre-made layouts not shown

  • Author
    Posts
  • #162026

    Hello,

    I’m using your theme and whenever I’m creating a page and select on one of the templates the theme provides, and try editing with the wordpress Gutenberg block editor, I don’t see any pre-made layouts which should be shown as default.

    Can you help me with this issue?

    The blog I need help with is seo.tbwakorea.com.

    #162035

    tarasdashkevych
    Theme Author

    Hello,

    If you are referring to the templates such as:

    Front Page template;
    Grid Page template;
    Full Width Grid Page template;

    Then, these templates do not show any pre-made layouts in the Editor. By default, these templates are not created using WordPress blocks.

    The Front Page template consists of six sections that are already coded to the template:

    – Featured Content
    – Introductory Text
    – Featured Page
    – Portfolio
    – Testimonials
    – Blog Posts

    For more information about this template, please see “Customizing the Front Page Template” at https://wordpress.com/theme/venture/setup

    The Grid templates are design to display child pages added to the parent page with the Grid template.

    For more information about this template, please “Setting Up Grid Page Templates” at https://wordpress.com/theme/venture/setup

    By the way, I’ve recently released video tutorials for Venture: https://www.youtube.com/playlist?list=PLsxz0tqOMIfZibJaxNiji-Wrdp1ucSFXM

    These videos are made on a self-hosted WordPress installation (WordPress.org). WordPress.com has a slightly different admin interface but the Block editor and the Customizer pages are the same.

    Note, WordPress.com offers pre-made layouts when creating the page. In order to use the theme templates, please see screenshots in the first section (“Setting Up the Static Front Page”) of this page: https://wordpress.com/theme/venture/setup

    Please let me know if you have any additional questions.

    Kind regards,
    Taras

The topic ‘Pre-made layouts not shown’ is closed to new replies.