Posts won't publish header problem

  • Author
    Posts
  • #80310

    bakedlouies
    Member

    Hi everyone,

    I’m having several problems considering the Puzzle theme:
    – when my drafts are ready, it always takes up to 30 minutes before WP publishes my actual post
    – my header (Baked Louie’s) just vanished from the home screen. I’ve tried several times to re-upload en re-custom it in the design mode, but nothing seems to help..
    – a few links (to Facebook, Twitter & Instagram) broke and disappeared from the home screen, as well as my ‘recipes by category’ menu won’t show any sub menus anymore

    Does anyone know how to help me? You’d be a hero, I’m soooo stressed out becouse all of this! Thanks!

    The blog I need help with is bakedlouies.com.

    #80422

    binarymoon
    Theme Author

    Hi there – really sorry about this. There seems to be a general problem with wordpress.com at the moment that is affecting all sites. I’ve contacted the wordpress.com tech team and hopefully they can resolve this soon.

    #80434

    binarymoon
    Theme Author

    Hi – the issue should be fixed now. Unfortunately you may need to go to the Customizer and set the properties again however once you do that it should display as before.

    I’m not sure what the issue is with the blog posts being slow to appear. If that continues happening then please post a new post on this forum and I will get someone from wordpress.com to look into it for you.

The topic ‘Posts won't publish header problem’ is closed to new replies.