Posts Lose Background and Formatting on Page

  • Author
    Posts
  • #45620

    bengalifornian
    Member
    Original poster

    Many of my posts are categorized to “SY NEWS” which is a page with it’s own tab on the main menu. On that page, the old posts suddenly lost standard background and have full screen formatting with a transparent background — dark text cannot be read over my homepage background. Scroll down at http://sangitayoga.com/sy-news/ to see what I mean. If you click on the post, though, it shows up looking good.

    Thanks for your help.

    It’s an awesome theme, by the way.

    The blog I need help with is: sangitayoga.com

    #45784

    thelukemcdonald
    Theme Author

    You may want to check the HTML and formatting of this post. It appears everything after this post in the SY NEWS category appears “broken”. If you take a look at page 2 of that category, all posts look fine.

    Additionally, when viewing that posts single page, the formatting looks broke towards the bottom as well. This suggests there may be some invalid HTML for that post. All other posts look fine.

    #45788

    bengalifornian
    Member
    Original poster

    That was it. HTML had a bunch of <div> lines at the very bottom. I erased those. That post and all the other posts in the category blog page went back to normal.

    Thanks for catching that.

    All done and closed.

    #45853

    thelukemcdonald
    Theme Author

    Good to hear!

The topic ‘Posts Lose Background and Formatting on Page’ is closed to new replies.