Post Slider not showing up

  • Author
    Posts
  • #105031

    workforcevideos
    Member
    Original poster

    Read your previous response to someone having issues with the post slider but now I’m just more confused. In the Theme Customization, I can choose either Static Page or Latest Posts regarding the homepage, but per the previous thread choosing Static Page prevents the slider from showing up?

    You mention a “default” home page is the only page the slider works on – earlier in the build I noticed I had two home pages and deleted one, did I screw myself and delete the “default” page I needed for the theme to work correctly??

    Thank you binarymoon!

    The blog I need help with is: (visible only to logged in users)

    #105127

    workforcevideos
    Member
    Original poster

    also do I need to make the site public so you can view it or do you have ninja admin privileges?

    #105128

    workforcevideos
    Member
    Original poster

    lastly, how do you get your top post to spread across two columns likethis guy did – https://baileyenglishstudio.com/

    #105131

    binarymoon
    Theme Author

    Hi there

    You’re right that choosing static page will stop the slider from appearing. It doesn’t work on the static pages. It will only display on the latest posts page. If you set the front page to latest posts then the slider will be able to display.

    You can’t delete the latest posts page so you will be fine.

    The top post is the slider. On Bailey English they only have 1 slider post so it looks like a large single post and the slider does not change the content.

    Unfortunately I don’t have any ninja admin skills – but hopefully they’re not needed at the moment :)

    #105139

    workforcevideos
    Member
    Original poster

    OK thanky ou for clarifying, that was my understanding. Though my homepage is set to “Latest Posts” in the theme customization menu, I am still striking out on the slider itself. I’m sure it is easy, but where do I need to go or what box do I need to check to force one of my posts to be my single slider post?

    #105140

    workforcevideos
    Member
    Original poster

    also..you’re the man

    #105146

    workforcevideos
    Member
    Original poster

    Woot woot NEVERMIND I figured it out! I knew it was easy..

    For anybody else with the same issue:

    Simply add “Featured” as a tag to the 5 or fewer posts you’d like to display in the slider. When editing Posts, click the “Categories & Tags” dropdown, enter tag, move on with your life.

    #105147

    binarymoon
    Theme Author

    You got it – you need to set up ‘featured content’ and then the slider will display :)

    Glad you worked it out!

The topic ‘Post Slider not showing up’ is closed to new replies.