Post no longer spans both columns and is over 1,000 characters

  • Author
    Posts
  • #93373

    sothebyshome
    Member
    Original poster

    hi — we reached out last year about this issue and thought we could avoid this by making sure our posts were longer than 1,000 characters. that worked, however, now we are running into this issue with posts that are over 1,000 characters. here’s an example: http://blog.viyet.com/2016/03/29/how-to-combine-vintage-and-modern-furniture/

    would you let us know how to correct this?

    thanks!

    The blog I need help with is: blog.viyet.com

    #93614

    Hey there,

    Post looks fine to me! What browser are you using?

    #93643

    sothebyshome
    Member
    Original poster

    Chrome, but that post seems to be fixed; I just noticed now.

    The one, however, is showing up in a one column format (despite also having 1,000+ characters):
    http://blog.viyet.com/2016/03/30/featured-designer-woodson-rummerfield/

    #93725

    Hey there,

    Ok we have an idea.

    Can you try to edit and update the post in the “Classic” editor? We’re guessing you added more content in the new editor so the character count was never updated.

    #93734

    sothebyshome
    Member
    Original poster

    Sure — would you clarify how I update in the ‘classic’ editor vs the new editor…? I don’t see options for either. Thanks!

    #93739

    Just open/edit the post in the Classic editor then click “Update” on the top right (where you would normally publish a brand new post).

    #93741

    sothebyshome
    Member
    Original poster

    The only place I can update (as well as publish a new post) is on the left hand side, not the top right.

    #93742

    Sorry, you’ll need to use the WP Admin post editor — not the new post editor. You can access that by clicking on “My Sites” then managing your site. On the bottom left of that sidebar is a link to WP Admin.

    Alternately, you can use this link (replacing the username with your WP username): https://username.wordpress.com/wp-admin/

    Once you’re in the WP Admin, edit the post by finding it in the list of Posts. :)

    #93767

    sothebyshome
    Member
    Original poster

    Thanks for this feedback — it’s worked with all of posts we were having formatting issues with!

    We’re working on this post, however, and are running into the same formatting issue even after saving it in the Classic Editor:
    https://viyet.wordpress.com/?p=5827&preview=true

    Would you take a look and let me know why the 2 column format is happening?

    #93768

    I’m only able to see published posts. Can you link to the live post?

    #93769

    sothebyshome
    Member
    Original poster

    Hi, I was actually able to figure this out — thanks!

    #93770

    Oh ok great!

    Have a wonderful weekend then. :)

    #93772

    sothebyshome
    Member
    Original poster

    Hi — so I’m having a similar issue with this post:
    https://blog.viyet.com/2016/05/04/viyet-8-purple/

    Can you help? Thanks!

    #93773

    Hey there,

    If it’s over the character count limit, have you tried updating it in the Classic editor?

The topic ‘Post no longer spans both columns and is over 1,000 characters’ is closed to new replies.