Post Carousel

  • Author
    Posts
  • #154005

    fondationlamap
    Member
    Original poster

    Hi,

    I use a post carousel in my homepage. It worked well until recently as the area is now empty.
    When I preview the page using the backoffice, the slideshow is fine and all the elements are displayed.

    Could you help me fix this?

    #154067

    anarieldesign
    Theme Author

    Hi,

    can you please send me the link to your website where you have the carousel to check it out as I’m not sure what you mean.

    Thank you,
    Ana

    #154073

    fondationlamap
    Member
    Original poster

    Hi,

    Here’s the link:

    https://cqfd-lamap.org/

    #154079

    anarieldesign
    Theme Author

    Hi,

    are you using plugin for the carousel or?
    This theme doesn’t have any carousel feature. Please check your Custom CSS or plugin setup to see if there is anything that is doing this.

    Cheers,
    Ana

    #154082

    fondationlamap
    Member
    Original poster

    Hi,

    We’re not using any carousel plugin.

    We’re using the WordPress “post carousel” block that you can add in any page. It worked perfectly fine on the homepage until recently.

    It still works on other pages though. Here’s an exemple :

    https://cqfd-lamap.org/3356-2/

    #154156

    anarieldesign
    Theme Author

    Hi,

    unfortunately your website is not live and I can’t check it out. There is no post carousel default WordPress block. Do you have any plugin installed on your website? If this was working and then suddenly stoped, it’s probably not theme related. I’ll need more info from your side, do you have any plugins installed, can you make a screenshot of the block in the editor that you are using? Also can you please make your website public so I’ll be able to check it out. Maybe you have Ultimate Addons for Gutenberg installed as this plugin offer post carousel as a block?

    Thanks,
    Ana

The topic ‘Post Carousel’ is closed to new replies.