Portfolio spacing issues and Safari formatting Issues

  • Author
    Posts
  • #149738
    lmsheen
    Member

    Howdy!

    I have some spacing issues on my portfolio projects that just magically appeared! Yay me! The source code isn’t showing any extra spaces, but there are giant gaps in between the text and the Vimeo video and the mp3 player. Did Vimeo change the size of it’s container (for lack of the right word)? Or did something else happen? It’s on all of the projects, so something changed… Help?

    Second, I have been informed by the Apple-using-folk that the portfolio page https://zionsriver.com/media/ doesn’t work right: when you open the page, the project images are all squished into stacks – unless you select ALL, then they open up. On an iPad or iPhone they are squished until you rotate the device, then they expand. It’s kinda strange.

    Third, the formatting on the home page on Safari is just odd. Pictures are the wrong size, and it just looks messy. It started when I accidentally downloaded Gutenberg (was trying a plug-in for something else entirely and Gutenberg came along, uninvited.) I reverted to the old editor, but some of the issues never went away. So, maybe that’s not a Safari thing, but rather some sort of Gutenberg detritus. Google Map won’t display in the widget anymore either…

    Not sure there is a fix for my issues, but I’d really like our site to look good, no matter which browser is being used, so I appreciate your help.

    Let me know your thoughts when you get a chance!

    -Lorelei

    The blog I need help with is: (visible only to logged in users)

    #149767
    themetrust
    Theme Author

    Hi,

    I think the lazy image loading feature might be messing things up. Try disabling that.

    #149855
    lmsheen
    Member
    Original poster

    Disabling lazy-load fixed the Safari issues, but not the video spacing. On my other site it works just fine. https://zionsriverkiosk.com/portfolio/the-mystery-of-christmas/ (Running Cubic theme)

    I do appreciate your help!

    Lorelei

    #149869
    themetrust
    Theme Author

    You’re very welcome.

    On the site that is using the cubic theme, it appears that you are using a Jetpack video embed. And on the one using Swell, you are using a legacy method for embedding the video. Try the jetpack method on your Swell site.

    #149915
    lmsheen
    Member
    Original poster

    Well, fixing that will be tedious.. but it works. :) So, thanks! And have a great Christmas!

    -Lorelei

  • The topic ‘Portfolio spacing issues and Safari formatting Issues’ is closed to new replies.