portfolio pages

  • Author
    Posts
  • #65985

    Hello,

    Can you give me an update on this bug? The wordpress team was going to fix this but I don’t notice any changes.

    Below is the original question:
    “My portfolio projects have suddenly turnerd in messages it appears:
    I’ve set a 100 projects/page but it shows only 50 (the max of messages/page) and while it showed the number of pages on the bottom now it says ‘older messages’ only. How can this be restored?

    The portfolio is set to 100 items, the messages are set to 50 items.
    But the portfolio keeps showing 50/page.
    There is indeed a change “We’ve changed this option to a click-to-scroll version for you since you have footer widgets in Appearance → Widgets, or your theme uses click-to-scroll as the default behavior.” in the ’till infinity’option. Can you ask them to set it back ?”

    The blog I need help with is mystampsbelgie.wordpress.com.

    #66092

    binarymoon
    Theme Author

    Hi there – this is a wordpress.com thing and not a theme thing so I’m afraid there’s not much I can do. Since it hasn’t been changed/ fixed in the last 4 months then unfortunately I imagine it won’t be changed however I shall ask them to confirm.

    For reference the original post is here:
    https://premium-themes.forums.wordpress.com/topic/projects-are-messages?replies=5#post-57090

    #66144

    kathrynwp
    Staff

    Thanks for checking in.

    My portfolio projects have suddenly turnerd in messages it appears:
    I’ve set a 100 projects/page but it shows only 50 (the max of messages/page)

    Although I reported this issue at the time you brought it up, unfortunately there aren’t any updates on it. Our developers work on the highest priority bugs, and it looks like this one isn’t something that negatively affects many others, so it hasn’t been high up on the list. I will also check in with our developers about it and let you know if I have any further updates.

    There is indeed a change “We’ve changed this option to a click-to-scroll version for you since you have footer widgets in Appearance → Widgets, or your theme uses click-to-scroll as the default behavior.” in the ’till infinity’option. Can you ask them to set it back ?”

    Infinite Scroll can only be active when there are no footer widgets, since IS would prevent the footer widgets from ever being displayed. If you prefer Infinite Scroll over the current display, you would need to remove your footer widgets.

The topic ‘portfolio pages’ is closed to new replies.